MacOS High Sierra 10.13 introduced a new feature that requires user approval before loading new third-party kernel extensions.


We believe this might be the reason of the error message you are getting.


To approve BestCrypt modules to be loaded, please navigate to Security & Privacy in System Preferences and click Allow. Use this screenshot as a reference:

https://developer.apple.com/library/content/technotes/tn2459/Art/tn2459_approval.png

 

Once approved, the modules will be loaded without further user interaction.

 

The system might suggest that approval requires a restart, but it should be enough just to relaunch BestCrypt and wait around 30 seconds for the modules to load.